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Exploring Outlook XP 

In Outlook XP you will find folders from which you can create tasks and contacts, schedule meetings and 
appointments, and send and receive messages. You can switch easily between these folders from the 
Outlook Bar or the Folders list. You can create any new Outlook item from within any Outlook folder. If 
you use the Office toolbar, you can even create Outlook items from other Office 2000 programs. 

Toolbars 

You will find that the Standard and Web toolbar features in Outlook XP are similar to those in other Office 
programs. For each Outlook folder, you can also display an Advanced toolbar that gives you ready access 
to more features specific to Outlook XP. To display toolbars, click View, point to Toolbars, and select 
those you want to make visible.  

Outlook Today 

The Outlook Today window provides a preview of your day. By using Outlook Today, you can see a 
summary of your appointments, a list of your tasks, and how many new e-mail messages you have. You 
can set this page to be the first page that opens when you start Outlook XP, and you can customize 
Outlook Today to provide the information that you need.  
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Using Views 

Views give you different ways to look at information in a folder by putting it in different arrangements 
and formats. A view is composed of a view type, fields, a sort order, colors, fonts, and many other 
settings. You can also use views to control the amount of detail that appears for items and files to help 
you emphasize or analyze details. For example, by viewing e-mail messages by conversation topic, you 
can easily separate messages that include homework from students from messages that relate to 
research. If you subscribe to discussion lists, you can easily find the messages that are most interesting 
to you. 

Each folder in Outlook XP has a set of standard views. You can change the way you look at items or files 
by changing the standard views for each folder (on the View menu, point to Current View, and then click 
the view you want, or select it from the drop-down list on the Advanced toolbar). 

Finding Outlook XP items and files 

Outlook XP can search your Outlook XP items based on almost any criteria you want. If the Integrated File 
Management component is installed, Outlook XP can also search the computer or any available network 
drive for any type of file you want to find. 

There are two ways to search:  

• To quickly search for items in the current folder and its subfolders, click Find on the Standard 
toolbar and enter a keyword.  

• To search for items in multiple folders or to search for items by more than one criteria, click Find 
on the Standard toolbar and then click Advanced Find and specify the search criteria.  

If files do not appear in the Advanced Find dialog box, the Integrated File Management component 
probably wasn't installed during Setup. 

You can use Outlook XP to search for items or files while in another program even if you are not running 
Outlook XP at the moment. Just click Start, point to Find, and then click Using Microsoft Outlook. 

 

Printing from Outlook XP 

You can easily print your Outlook items for personal use or to distribute as handouts. The options you 
have will depend on the type of item you are printing. For most items you need to select a Print Style. For 
example, you can print your daily, weekly, or monthly calendar, or print calendar details. You need to 
also select a print range.  

2 



                                                                                 Outlook XP 
 
You can also print some views. You can change what is printed in a view by changing the look of the view 
or by modifying the print style, which controls how the page and paper, fonts, and other formatting 
options are set up. A view that is based on the timeline or icon view type cannot be printed. To print a 
view of journal entries or a view of a file list, use the table view type. 

 
Exploring the Inbox 
 

Electronic mail, or e-mail, is quickly becoming one of the most widely used forms 
of communication in the world. It is fast, convenient, and doesn't require a stamp. 
Using e-mail, you can send a simple text message like a reminder about an 
assignment or you can send a message that includes other files, such as a grade 
report spreadsheet or graphics file. With a microphone, you can even send voice 
messages. 

Using e-mail can be beneficial for students and enhance instruction in many 
ways, from making it easier to ask questions to providing a forum for out-of-
class discussions and collaboration. It can provide meaningful contact outside the 
classroom with instructors and peers. E-mail is easy to use and is becoming more 
and more accessible to students through their home computers or an information 
appliance like Microsoft Web TV. A few minutes of instruction can get most 
students (and instructors) up and running with e-mail. 

 

The following 
illustration shows 
the Inbox window 
in Outlook XP. In 
this window you 
can receive, 
compose, send, 
and organize e-
mail messages. 

 

 

 Inbox Symbols: 

 High Importance 
message 

 Low Importance 
message 

 Read message 

 Unread message 

 Forwarded 
message 

 Replied to 
message 

 Saved or unsent 
message 

 Sealed message 

 Digitally signed 
message 

 Microsoft Mail 3.x 
form 

 Message has an 
attachment  
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Creating and sending e-mail messages 

There are two ways to send e-mail messages using Outlook XP: You can either 
open Outlook XP and begin a new message there or you can open any Office 2000 
program, create a document, and send it directly to e-mail from that Office 
program. 

To create and send an e-mail message from Outlook XP 

1. Start Outlook XP.  
2. On the Actions menu, click New Mail Message. Or, on the Standard 

toolbar, click New Mail Message . To send a message on stationery, on 
the Actions menu, point to New Mail Message Using, click More Stationery, 
and then select a background. The New Message window opens.  

 

3. In the To field, type the e-mail address of the person to whom you are 
sending the message. If you are sending to more than one person, type a 
semicolon (;) between the e-mail addresses. 
- Or - 
Click To to open your address books. Select an address book and double-
click a name. The address moves to the To Message Recipients field.  

4. Repeat step 3 to add more e-mail addresses to the To field.  
5. To send a carbon copy (CC) to someone (optional), click the CC field. Type 

the e-mail address in the field, or click CC, choose an address from one of 
your address books, and click OK. Repeat to CC other people.  

6. To send a blind carbon copy (BCC) to someone (to CC someone without 
the other message recipients knowing the person received the message) 
(optional), on the View menu select BccField. Type the e-mail address in 

  

More Inbox Symbols: 

 Accepted meeting 
request 

 Tentatively 
accepted meeting 
request 

 Declined meeting 
request 

 Canceled meeting 

 Task request 

 Accepted task 

 Declined task 

 Message is flagged 
for follow up 

 Message is flagged 
as complete 
 
 

  

4 



                                                                                 Outlook XP 
 

the field, or click BCC, choose an address from one of your address books, 
and click OK. Repeat to blind CC other people.  

7. To add a subject line to the message, click in the Subject field and then 
type a brief line regarding the subject of the message.  

8. Click in the blank field below the Subject field (the message field) and type 
your message.  

9. When you are satisfied with your message, click Send. The message 
automatically moves to your Outbox folder and you return to the main 
Inbox window.  

10. If you are always connected to the network and Internet connection, your 
message is automatically sent.  
- Or - 
If you are not already connected to the Internet, click Send / Receive to 
connect to the Internet and send the message.  

When the message has been sent, it moves to the Sent Items folder. If the message cannot be delivered to someone, you usually, 
but not always, receive an automatic reply letting you know who could not be reached and why. 

To have permanent stationary: 

If Microsoft Word is your e-mail editor, you can't change the look of stationery from Word; however, 
changes you make to a stationery pattern in Microsoft Outlook will apply to the equivalent stationery in 
Word.     

1. From the main Outlook window, on the Tools menu, click Options, and then click the Mail Format 
tab.  

2. In the Compose in this message format list, click HTML.  
3. Click Stationery Picker.  
4. In the Stationery box, click the stationery you want to change, and then click Edit.  

5. Select the options you want to use.  

To attach a file to a message from Outlook XP 

1. In Outlook XP, address and compose a text message as described in the "To create and send an 
e-mail message" section of this chapter.  

2. To attach a file to the message, position the cursor in the message field where you want to insert 
the file. This can be at the beginning, at the end, or anywhere in between.  

3. On the Insert menu, click File. Or, click the Insert File button on the Standard toolbar. The Insert 
File dialog box opens.  

4. In the Put this entry in the drop down list, click Personal Address Book.  
5. Locate the file you want to attach. Click the file and then click OK. An icon representing the file 

labeled with the file name appears in the message field. 
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-Or- 
Click on a file and drag it to the message field. 

Receiving and replying to e-mail messages 

When Outlook XP receives messages, it stores them in the Inbox folder. The number next to the word 
"Inbox" in the Folder list tells you how many messages are waiting for you. If there is no number, you 
have no new messages. 

When you click the Inbox folder in the Folder list, the contents of the folder are displayed on the upper, 
right portion of the window, which is called the Message List pane. The Message header shows the 
subject and author of the messages in the Inbox. If a message header is bold, that message has not yet 
been read. If the message header is not bold, the message has been opened. 

To receive and read messages 

1. Open Outlook XP.  
2. If you are always connected to the network and the Internet, any messages sent to you are 

automatically received to the Inbox folder. If you have new messages, an envelope icon appears 
in the taskbar. 
- Or - 
Click Send And Receive. Your computer connects to the Internet and tries to retrieve your 
messages to the Inbox folder. (It also sends any messages in the Outbox folder.)  

3. In the Folder list, click the Inbox folder. (If it has a number next to it, you have new or unread 
messages.) New and unread messages appear in bold in the Message List pane.  

4. To read a new message, click it in the Message List pane. The contents of the message are 
displayed in the Message Contents pane. 
-Or - 
Double-click the message in the Message List pane to open the message in its own window.  

5. To open an attachment, double-click its file icon. The attachment opens in the appropriate 
program.  

6. When you are finished, you can close the message and it remains in the Inbox folder. 

Creating an address book 

Use the Address Book dialog box to look up e-mail and fax information when you 
address messages. Use the Contacts folder to store and retrieve all types of 
information about others such as street addresses, telephone numbers, e-mail 
addresses, fax phone numbers, and Web page addresses. To open the Address 

Book dialog box, click Address Book on the Standard toolbar, or click 
Address Book on the Tools menu. 

Before you can use a 
Personal Address Book, 
you must add the Personal 
Address Book information 
service to your Outlook 
profile. On the Tools 
menu, click Services and 
then click Add. Select 
Personal Address Book and 
click OK. You must close 
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There can be several types of address books in the Address Book dialog box 
including the Global Address List, the Personal Address Book, and the Outlook 
Address Book. Select these address books in the Show names from box. Contacts 
in the Contacts folder that include an entry in the e-mail field or one of the fax 
phone number fields automatically appear in the Outlook Address Book.  

and restart Outlook before 
you can use the Personal 
Address Book. There is no 
Personal Address Book in 
Internet Only mode.  

 
To add information to the address book  

1. Click Address Book on the Standard toolbar. The Address Book dialog 
box opens.  

2. In the Show Names from drop-down box, select Personal Address Book.  

3. Click New Entry on the dialog box's toolbar.  
4. In the Put this entry in the drop-down list, click Personal Address Book.  
5. Select the type of entry you want to create (Microsoft Mail Address, 

Internet Address, Other Address, and so forth) and then click OK.  
6. Enter the person's name and e-mail address in the appropriate fields.  
7. If you want, click the Business, Phone Numbers, or Notes tabs and enter 

additional information.  
8. Click OK to save the information.  
9. Repeat steps 3 through 7 to add more addresses.  

You can save the address 
from a received message 
in the Personal Address 
Book. Open the message 
and then right-click the 
sender's name or e-mail 
address in the From 
field. Click Add to 
Personal Address Book.  

 
Building distribution lists 

If you frequently e-mail information to the same people, you can also build 
distribution lists. For example, you might build a distribution list of all the 
students in your class, a list of participants for a conference you are organizing, 
or a list of other educators with whom you share a research interest. Then, when 
you need to e-mail something to everyone in the group, such as an assignment, 
an agenda, or an interesting Web site link, you can choose the distribution list 
name from your address book instead of selecting each address separately. 

A message sent to this distribution list goes to all recipients listed in the 
distribution list. Recipients see their own names and the names of all other 
recipients on the To line of the message instead of seeing the name of the 
distribution list. You can use distribution lists in messages, task requests, 
meeting requests, and other personal distribution lists. 

You can easily add and delete names from a distribution list, send it to others, 
and print it. Personal distribution lists are identified with and are stored by 
default in the Contacts folder, so you can sort, print, and assign categories to 

 
 
 

You can add a distribution 
list that someone has sent 
you to your Contacts 
folder. Open the message 
that contains the list, click 
on the list and drag it to 
Contacts on the Outlook 
bar or Folder list.  
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them. 

Exploring Contacts 
  

Outlook XP serves as much more than just an e-mail program: you can use it to 
maintain an electronic address book of your students, colleagues, and anyone 
else you need to contact. Storing contacts electronically in Outlook XP allows you 
to find information about someone quickly and easily. In the Contacts folder, you 
can store a wide range of information about people, from their work and home 
phone numbers and physical addresses to e-mail addresses and Web addresses, if 
they have them. You can link any Outlook item or Office document to a contact to 
help you track activities associated with that person or group.  

Contacts Symbols: 

 Activities have been 
automaticallly recorded in 
Journal for this contact 

 Contact 

 Contact has an 
attachment 

 Contact is flagged for 
follow up 

 Contact is flagged as 
complete 

 Distribution List 
 

When you enter a name or address for a contact, Outlook XP separates the name or address into parts and 
puts each part in a separate field. You can sort, group, or filter contacts by any part of the name or any part 
of the address you want. 

From a contact in your contact list, you can click a button or menu command to have Outlook XP address a 
meeting request, e-mail message, or task request to the contact. If you have a modem, you can also have 
Outlook XP dial the contact's phone number. You can have Outlook XP time the call and keep a record in 
Journal complete with the notes you take during the conversation. 

You can file contact information under a last name, first name, company name, nickname, or any word that 
helps you find the contact quickly, for example, "Section 004" for students in a particular class. Outlook XP 
gives you several naming choices to file the contact under or you can enter your own choice. 
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Creating contacts 

A contact is a person or organization you correspond with. You can store 
information about contacts such as job titles, phone numbers, addresses, e-mail 
addresses, Internet e-mail addresses, and notes. When you create a contact, you 
can start by entering all new information or you can start with information from 
an existing contact. 

To create a new contact 

To create a contact from 
an e-mail message you 
receive, right-click the 
name in the From field 
that you want to make into 
a contact, and then click 
Add to Contacts.  

 
1. On the File menu, point to New and then click Contact. The Contact dialog 

box opens.  

 

2. In the Full Name box, type a name for the contact.  
3. Enter the information you want to include for the contact. There are 

several tabs on which you can enter information.  
4. If you wish, assign the contact to a category. Click Categories and then 

select a category from the list.  
5. Click Save and Close.  

You can look up 
information about a 
contact from an e-mail 
message, a meeting 
request, and a task. Simply 
right-click the contact 
name and then click Look 
up Contact.  

Exploring the Calendar 

Outlook XP's Calendar offers an easy way to keep track of appointments and schedule your time. You can 
look at appointments and tasks for a given day or look at appointments in relation to other 
appointments in the month. You can also post your calendar to a Web page or print it out and make 
handouts so that students, parents, or others can know when you are available. 

 

9 



                                                                                 Outlook XP 
 

                                                                                 Outlook XP 
 

10 

 

10 



                                                                                 Outlook XP 
 

11 

To set calendar pre erences f

1. With the Calendar folder open, on the Tools menu, click Options. The 
Options dialog box opens.  

2. Click the Preferences tab.  
3. Under Calendar, select Default reminder to have Outlook XP remind you 

automatically of all appointments. Then, in the drop-down box, select the 
amount of time before appointments you want to receive the reminder. 
(You can change this time for individual appointments when you create 
them.)  

4. Click Calendar Options. The Calendar Options dialog box opens.  

 

5. Select the days of the week you want to show on your calendar.  
6. Select other options as necessary. To select a time zone, or show more 

than one time zone at a time, click Time Zone.  
7. To have Outlook XP automatically display holidays for different countries 

or religions, click Add Holidays.  
8. If you are responsible for coordinating resources, such as conference 

rooms, or classrooms, click Resource Scheduling.  
9. To publish your free/busy information on a Web or other server, click 

Free/Busy Options.  
10. When you are finished, click OK.  

Calendar Symbols: 

 Appointment 

 Click to see 
calendar items 
that do not fit in 
the current view 

 Meeting 

 Meeting Request 

 Recurring 
appointment 

 Recurring 
meeting 

 Recurring 
meeting or 
appointment 

 Reminder for the 
appointment or 
meeting 

 Private meeting or 
appointment 

 

Start and end 
times of the 
appointment or 
meeting 

 Calendar item has 
an attachment  

Scheduling meetings and appointments 

Appointments are activities that you schedule in your Calendar that do not involve inviting other people 
or reserving resources. You can set reminders for your appointments and you can schedule recurring 
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appointments. You can also specify how others view your Calendar by designating an appointment as 
busy, free, tentative, or out of office. Appointments can also be made private. 

A meeting is an appointment you invite people to or reserve resources for. When you create a meeting, 
you identify the people to invite and the resources to reserve, and you pick a meeting time. Responses to 
your meeting request appear in the Inbox folder. To track responses, open a meeting and then click 
Show attendee status on the Attendee Availability tab in the Meeting dialog box. You can also add people 
to an existing meeting or reschedule a meeting. 

An event is an activity that lasts 24 hours or longer. Examples of an event include a vacation or a 
conference. An annual event, such as a birthday or anniversary, occurs yearly on a specific date, while a 
standard event occurs once and can last for one day or several days. Events and annual events do not 
occupy blocks of time in your Calendar; instead, they appear in banners. 
 
 
To add appointments 

When you schedule an appointment, you have several options for it, such as 
setting the appointment to be recurring (for events like faculty meetings) or 
having Outlook XP remind you about an appointment before it occurs.  

1. Click the Calendar folder to open it. You should see the one-day view for 
the current day.  

2. Click a date in the mini month calendar to the right of the Daily view 
calendar.  

3. Click anywhere in the time box where the appointment will begin. The box 
turns blue.  

4. Double-click the selected box. The Appointment dialog box opens.  
5. In the Subject box, type text describing the appointment, such as "Student 

Conference."  
6. In the Location box, type the location for the appointment.  
7. In the Start time and End time boxes, adjust the length of the 

appointment, if necessary.  
8. To have Outlook XP remind you of this appointment before it occurs, 

select Reminder and then select when you want the reminder to occur 
from the list.  

9. To set the appointment as a recurring meeting, click Recurrence (at the 
top of the window), set the appropriate options, and then click OK.  

10. Click Save and Close. You return to the Calendar folder's main window. 
Notice that the date on which you made the appointment now appears 
bolded in the mini month calendar.  

 

When you select start and 
end times for an 
appointment, you can take 
advantage of Auto date 
functionality and type text 
such as "next Tuesday" or 
"noon" instead of typing 
an exact date or time.  

In Calendar, you can also 
create an appointment by 
selecting a block of time, 
right-clicking, and then 
clicking New Appointment. 
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To change the view of appointments 

1. In the Calendar folder, on the View menu, point to Current View. A submenu appears.  
2. On the submenu are several options for viewing your appointments. Select one of the following:  

o Day/Week/Month  
o Day/Week/Month View with Auto Preview  
o Active Appointments  
o Events  
o Annual Events  
o Recurring  
o By Category  

Exploring Tasks 

Like everyone else, you probably have ongoing tasks that need to be completed. For example, you may 
give your students an exam and promise them you will have it graded within the next week. Or, by 
Spring Break your students need to have decided on a topic for their final projects.  

Using the Task list, you can keep track of all of these tasks and their due dates and view them regularly 
in your Task folder or the Calendar. Organizing tasks electronically allows you to keep them all in one 
place and keep them in mind so nothing falls through the cracks. 
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Adding tasks 

A task is a personal or work-related errand you want to track through co
A task can occur once or repeatedly (a recurring task). A recurring task can repe
at regular intervals or repeat based on the date you mark the task complete. For 
example, you might want to send progress reports to your students on the last 
Friday of every month. You can view tasks in one of two ways:  

mpletion. 
at 

• Open the Tasks folder. You can rearrange the view of the tasks in several 
ways. To do so, on the View menu, point to Current View and then select a 
view option from the submenu.  

• Open the Calendar folder. A list of your tasks appears in the lower right 
portion of the window.  

To add tasks 

1. Click the Tasks folder to open it.  

2. Click New Task . The New Task dialog box opens.  

 

3. In the Subject box, type a description for the task.  
4. In the Due Date box, type a due date (optional). You can also select a due 

date by clicking the arrow next to the box and selecting a date on the mini 
month calendar.  

5. To receive a reminder about this task before the task is due, select 
Reminder.  

6. Select a status, priority, and percentage complete for the task.  
7. To assign the task to a category, click Categories and select a category 

from the list.  
8. Click Save and Close.  

Task symbols: 

 Accepted task 

 Completed task 

 Declined task 

 High importance 
task 

 Low importance 
task 

 Recurring task 

 Task 

 Task assigned to 
another person 

 Task assigned to 
you 

 Task has an 
attachment 

 Uncompleted task

You can also add tasks to 
your list from the Calendar 
folder.  
 
 

You can also right-click on 
a task in the Calendar 
folder to change its status, 
move it, delete it, and 
more.  
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Assigning tasks 

You can also assign tasks. Task assignments help you track the progress of work assigned to other 
people on a project. For example, you might assign a task to a research assistant or you could assign 
homework in the form of a task to a class distribution list. However, if you assign a task to more than 
one person at a time, you cannot keep an updated copy of the task in your task list. 

You assign a task by sending a task request to someone. The person who receives the task request can 
accept the task, decline the task, or assign the task to someone else. You can keep an updated copy of 
the assigned task in your task list and receive status reports, but you cannot make changes to a task you 
have assigned to someone else. You can assign tasks only if you use Outlook XP to send e-mail 
messages. 

To create a new task request 

1. On the File menu, point to New and then click Task Request.  
2. In the To box, type the name of the person you want to assign the task to or select a name from 

an address book.  
3. In the Subject box, type a task name.  
4. Select the due date and status options you want.  
5. Select or clear the Keep an updated copy of this task on my task list check box and the Send me a 

status report when this task is complete check box.  
6. If you want the task to repeat, click the Actions menu, click Recurrence, select the options you 

want, and then click OK.  

7. For Help on an option, click the question mark , and then click the option.  
8. Click Send .    

Exploring Notes 

Notes are the electronic equivalent of paper sticky notes. Use notes to jot down questions, ideas, 
reminders, and anything you would write on note paper. Notes are also useful for storing bits of 
information you may need later, such as directions or text you want to reuse in other items or 
documents. 

To create a note 

1. On the File menu, point to New and then click Note.  
2. Type the text of the note.  
3. To close the note, click the note icon in the upper-left corner of the Note window and then click 

Close.  

 

15 



                                                                                 Outlook XP 
 
To open a note 

1. Click Notes .  
2. Select the notes you want to open. You can select multiple notes by pressing the Shift key and 

then clicking the notes you want to open.  
3. On the File menu, point to Open, and then click Selected Items.    

Tracking when messages are delivered or read 

You can track when messages you send are delivered or read by recipients. You receive a message 
notification as each message is delivered or read. The contents of the message notification are then 
automatically recorded on the Tracking tab of the original message. You can automatically delete 
message notifications in your message list. Do one of the following:  

To be notified about all messages 

1. On the Tools menu, click Options.  
2. Click E-mail Options.  
3. Click Tracking Options.  
4. Select the Read receipt or the Delivery receipt check box.  

To be notified about a single message 

1. In the message, click Options.  
2. Under Voting and tracking options, select the Request a delivery receipt for this message or the 

Request a read receipt for this message check box. 

To recall or replace a message you have already sent 

You can recall or replace only a message you sent to a recipient who is logged on, is using Outlook, and 
who has not read the message or moved the message out of the Inbox folder.  

1. If the Folder List is not visible, click the View menu and then click Folder List.  
2. Click Sent Items.  
3. Open the message you want to recall or replace.  
4. On the Actions menu, click Recall This Message.  
5. To recall the message, click Delete unread copies of this message.  
6. To replace the message with another, click Delete unread copies and replace with a new message, 

click OK, and then type a new message.  

To be notified about the success of the recall or replacement for each recipient, select tell me if recall 
succeeds or fails for each recipient.  
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